Einzelnen Beitrag anzeigen
Alt 30.12.2016, 19:58   #1
basti_79
Lebende Moderatoren-Legende
 
Benutzerbild von basti_79
 
Registriert seit: 18.11.2005
Beiträge: 9.260
Standard PHP-Upgrade, deshalb Ausfall

Die Aco hat vor ein paar Tagen den Server mal auf den letzten Stand gebracht. Dabei ist auch ein neues PHP gekommen, das hat aber leider beim Aufbau der Datenverbindung immer eine Warnung ausgespuckt, da das Forum die (veraltete/"deprecated") mysql-extension verwendet hat. Das Forum (vBulletin 3.nochwas) hat an der Stelle in weiser Voraussicht einen "error-handler" installiert, der dann eine unspezifische Fehlermeldung angezeigt hat. Ich hab' jetzt das Forum umgestellt auf die (neuere) Extension "mysqli" und seitdem geht es wieder.
__________________
Perfidulo: Ich hatte erst vor, einen Roman darüber [über das verschwundene Mittelalter] zu schreiben.
Groschenjunge: Was ist der Unterschied zum Jetzt?
Perfidulo: Es quasseln nicht dauernd Leute dazwischen.
basti_79 ist offline   Mit Zitat antworten