:: forum.grenzwissen.de :: Das andere Forum für Grenzwissenschaften ::

:: forum.grenzwissen.de :: Das andere Forum für Grenzwissenschaften :: (http://forum.grenzwissen.de/index.php)
-   Gäste-Info (http://forum.grenzwissen.de/forumdisplay.php?f=58)
-   -   PHP-Upgrade, deshalb Ausfall (http://forum.grenzwissen.de/showthread.php?t=23642)

basti_79 30.12.2016 19:58

PHP-Upgrade, deshalb Ausfall
 
Die Aco hat vor ein paar Tagen den Server mal auf den letzten Stand gebracht. Dabei ist auch ein neues PHP gekommen, das hat aber leider beim Aufbau der Datenverbindung immer eine Warnung ausgespuckt, da das Forum die (veraltete/"deprecated") mysql-extension verwendet hat. Das Forum (vBulletin 3.nochwas) hat an der Stelle in weiser Voraussicht einen "error-handler" installiert, der dann eine unspezifische Fehlermeldung angezeigt hat. Ich hab' jetzt das Forum umgestellt auf die (neuere) Extension "mysqli" und seitdem geht es wieder.

Acolina 30.12.2016 20:59

Herzlichen Dank dafür! :)

Nobby Nobbs 31.12.2016 13:47

Ich hatte mir schon gedacht, dass du das wieder hinkriegst! :)

Danke und guten Rutsch!

basti_79 14.01.2017 17:05

Tja, ich weiß nicht, ob ihr auch davon was gemerkt habt, aber bei mir war das "zitieren"-Feature kaputt. Deswegen habe ich eben ein bißchen an den Templates herumgespielt und dabei folgendes herausgefunden:
  1. Die Template-Verwaltung von vBulletin ist ein schlechter Witz
  2. Jetzt geht es ohne erkennbaren Grund wieder
:confused:

Lupo 15.01.2017 14:34

Na, wenn sich jemand hier anmeldet nur, um sich zu bedanken, dann muss ich erst recht mal : Danke sagen


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:28 Uhr.

Powered by vBulletin® ~ Copyright ©2000 - 2017 ~ Jelsoft Enterprises Ltd.


Das forum.grenzwissen.de unterliegt der Creative Common Lizenz, die Sie hier nachlesen können.
Wir bitten um Benachrichtigung, falls Sie Inhalte von uns verwenden.